Email settings stopped working

hi please help my email gives me an smtp error please advise as it was working perfectly now its stopped

Please provide the information described in this guide, without which no-one can help you nor will your experience contribute to any Manager improvements.
Troubleshoot email issues

Please see Email problem after upgrade I am still hoping @lubos will somehow look deeper into this as in my case also stopped after updating server edition a while ago. As Manager has not yet released a more major update (last was end September) but going by its record would do so soon enough I just decided to wait it out. If you find a solution please share here.

@eko you have chosen to not supply sufficient information to find the problem with your particular installation, nor contribute to finding any appropriate improvements to Manager. If your system starts working with later versions if Manager it will be despite your efforts.

  • Email currently works for by far the majority of Manager businesses.

  • For email to work with any particular business requires compatibility between user entered parameters, email provider settings, user computer & network settings, ISP network settings, Manager functionality. Incompatibility in any area can block email functionality.

  • If you want to positively contribute to getting your unique and uncommon group of settings to work, then you will need to contribute far more information to identify your particular combination of incompatible settings.

1 Like

@Patch Thank you for your constructive feedback. I just followed the advice not to disclose essential server information but was not aware this was a sin. I did get help as mentioned were someone took the effort to put up an separate instance of Manager that worked for him with his settings and not for me. Hence the conclusion to wait for an update. I do not think I deserve to get lectured like this and hope it is just COVID-19 stress that is at the root as in general this is quite a friendly and professional forum. I also left solutions and advice where I was able to such as making server installs work. I wish you a good day and hope next time to get reply that helps. s you my have noticed I provided all the information required to post for support. I also did not change nyhting about my “unique” settings but like user here just lost functionality after an upgrade of manager.

@eko, you are referring to the following from the Guide on troubleshooting email:

(Obscure only personal information. The more information you show, the easier it will be to obtain help.)

I pointed out in the topic you already linked that you were misconstruing the instruction. I will point out again that it refers to personal information (such as your complete, personal email address), not to server information. I also pointed out to you that domain names can hardly be considered personal information. So far, I don’t believe you have been willing to share your email provider or ISP.

Frankly, you show more commitment to your insistence that you did nothing to cause the problem than you do to providing information so help can be offered. It may well be that you changed nothing. But you are still the only user specifically reporting a timeout error during the last 3 weeks. Whatever the source of your problem, it will not be resolved without information.

@Tuth Thank you. Well my bad luck then even though I did provide the information one needs to provide when posting a problem. Post 55 at Email problem after upgrade stating “…@Tut I have used this and all worked well until the recent upgrade to Manager Server version 20.9.89 Please try yourself with the new Server version as it no longer works, thank you. As mentioned all ports are enabled.
MANAGER-SERVER version 20.9.89
OS: Ubuntu 20.04
Email credentials as working on email account. Tried ports 25 and 587 both gave time out errors when testing.
All relevant SMTP and IMAP ports enabled in ufw…” Also included the blnked out screenshot as instructed for such posts. I can not help that I follow the rules and then get lambasted for not providing more information. As for ISP I explained in post 70 that I use Chemicloud and Contabo see "…Sorry, I only refer to the server versions installed on Ubuntu 20.04. I used to update every day but not check email functionality every day. So the actual version numbers you ask for can not be established. I only tested on Ubuntu servers, but indifferent locations. The email servers are hosted with Chemicloud and when contacting them as normal access via email works is not perceived as an issue on their end. One of the VPS on which Manager server is installed is with Contabo, Their helpdesk also refers to the Manager Application. One of the things we all know is that this my be related to TLS and he difference between Mono and Core in handling this. Hence no longer bothering until a version that solves this for other user is released by @Lubos. Thank you for the willingness to help but it boils down to problem only after Manager update. No changes in server settings anywhere. So let’s wait…

The only person really helping was @PFIVE and the conclusion is to just wait for @Lubos and a new version of Manager. You may not like this answer but I have provided what I was advised to do as in instructions of the forum for posts like this.