Email set up problems

Hi Guys,
I have an icloud version 20.10.39 - and using on iPad running OS 12.1.1 - I can’t get the email button to come up on my invoices - I did some researching and I have to load the email account information into email settings - which I have done - when I hit the TEST button it doesn’t connect. It asks for the hostname of smtp server - which my mail account says is .Mac - with a capital - and the email set up fails. I tried a few variations as Mac email gave me 3 address being .mac .me and .iCloud none of these variations work. Any suggestions?

None of the options you mention is an SMTP hostname. That will something like smtp.isp.com. Read the Guide: https://www.manager.io/guides/10643. If you still have trouble, read https://www.manager.io/guides/9100. Follow all relevant links there. If you still have trouble, furnish all the information requested in that Guide.

@PeteSmith the smtp server hostname is the hostname of your email. eg if you are using gmail account, the smtp server is gmail.com then again if you have your own company mail, it will be the hostname of the mail server. Thank you.

Hi Guys,

Thanks for your replies. I have put together websites and set-up emails etc a couple of years ago now - so the smtp did seem a bit strange. I couldn’t find to whole smtp in my email account settings. I have two email address with Apple iCloud - so I rang Apple support and they gave me my smtp address. I also checked with them - what the user name is for the email address and the password is my Apple ID. So I have all the data correct.

I read the guide 10643 and the next guide.
I re-entered the new data - hit Update- as instructed in the guide- then went back into Email Settings to test the email and you can see the Error Notice in attached screen shot.

I tried numerous variations - including using Plain Text and HTML. Occasionally, my internet drops out when I am sending an email - I noticed the email cites another smtp being p55-smtp.mail.me.com so I tried that as well.

I am part of a community group that has the Cloud Version 20.10.50

I am accessing the Cloud Version with Google Chrome Version 86.0.4240.111 using an Apple Macbook Pro 15 inch late 2008 model running OS 10.11.6 which has 8 G Ram.

I also have an iPad Air2 9.7inch running OS 12.11(16C50) I have used the latest Google Chrome.

The email button comes up on the invoice on both machines but won’t send. I tried to save the invoice in a PDF - so could then manually attach the file to an email - but PDF seems to be saved as a link.

I hope I have provided enough information.

Cheers

Pete

Try a different browser. More problems are reported with Chrome than any other browser.

HI,

I changed to Safari 9.1.2 - same message.

I am happy to be on Candelo56 forum ID.

Cheers

Pete

Hi Guys,

I was using Manager Software as a desktop version for years - and it worked really well. The invoices looked good and the bank rules streamlined the process.

Then, I swapped to the Cloud based software as part of a community group and I have spent at least a day trying to get the Cloud based software working. I have done heaps of computer trouble shooting in the past as a photographer when the industry went from analog to digital - I can’t think of anything else I can do.

Cheers

Pete

You are 5 major releases behind on Safari. The fact is, Apple has stopped supporting your operating system version, so the problem may lie there.

@Candelo56 - if you’re using the cloud version then it does not matter what browser you use…the authentication is done from the ‘cloud’ - just thought i’d let you know so you don’t waste too much time.

You’re not alone in this when using apple smtp servers…and @lubos will have to sort out TLS or STARTTLS to meet any of the requirements.The apple support has this;

*SSL Required: Yes
If you see an error message when using SSL, try using TLS or STARTTLS instead.

Anyway, if you’re using the cloud, you can check other smtp smarthost services, some are free… smtp2go.com or softlabs.com

Let me know if you need further assistance - this is my test below failed…using other smtp smarthost worked ok for me…

Hi Guys,

Thanks for your input.

Tut- I understand both the OS and Safari are on the old side - but I have also tried using my iPad which is relatively up to date - with unfortunately the same error.

I tend to agree with PFIVE it should work in the browser and the only difference between the desktop and Cloud version is the later is run through the browser. There seems to be some link up problem or format problem with the browser sending an email via the server.

I have had the same email for 12 years and not inclined the change it. The idea to using Manager Cloud was to streamline my accounting.

To date, I have spent about 8-10 hours over a number of days troubleshooting this problem.

I noticed that when I started the forum we were on version 39, next time I looked it was version 50.

I could change OS on the Macbook Pro etc and put more and more time into this - but I don’t have the time or patience to continue troubleshooting. I did enough of unpaid troubleshooting for years as photographer.

I don’t think I have any options except to pay for XERO.

If anyone has any solutions - I am still open to ideas.

I really liked the Manager layout and I think the Forum is great.

Cheers

Pete

Remember, you can always generate a PDF and send it with your regular email client. You don’t have to send emails directly from Manager. Many users prefer that because it let’s them use all the features of their regular email program.

Thanks Tut,

Yes - that is another option - I been in the habit of doing exactly that - because I found the emailing the invoice directly from the Invoice Window caused the email to go into the Trash folder on PC’s

I will think about it.

Thanks for your input.

Cheers

Pete

HI,
I am doing email set-up and when I check test email settings I get the message as in the screenshot. What could be the solution?

I am not sure that your username is correct as it has a space. I thought that for gmail the username = email address.

@eko, I tried by email address too but same error message. I will try again and post result here

You may have to setup Manager as an authorised app - see here Google Gmail | Manager

Using app-specific passwords and iCloud.com/me.com Apple ID email as username (custom email domain not working)
Using app-specific passwords – Apple Support (AU)

@aoboau, do you have a question? Or is this some kind of response to a long-obsolete thread?