Can't Email with Invoice - not working

Mac OS 10.13.2 Manager 20.2.27
I just upgraded from V18 t0 V20
I have set the Email settings as per smpt set up.
Allow less secure apps: ON
This is what I get in Manager Email Settings: (Bright Red Letters)
535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.google.com/mail/?p=BadCredentials b5sm46658274wrj.1 - gsmtp

I’ve checked everything, can’t lose so much time on this stuff. Pls Help!

Username and password are correct
Is High Sierra 10.13.2 good enough?

Help soonest pleez!!!

Please do not just tell us, show us screen shots. (On a Mac, press Command + Shift + 4 to capture a screen image.) Provide all the information requested in this Guide: https://www.manager.io/guides/9100. And be sure you have visited the appropriate link in the Note in this Guide: https://www.manager.io/guides/10643.

When you take your screen shots, obscure the minimal possible information to preserve your privacy but provide information.

Screen Shot 2020-03-15 at 7.20.11 AM

Hi Tut,
Updated to 20.2.33, went to settings checked all, got the same message:


Anything else you need, just holla. Thx
Keith

Did you follow the link in the Guide about gmail?

Yes I did

Did I miss something?

Thx

I don’t know because you have not explained what you did as a result, if anything. Thousands of users successfully send Manager emails through gmail.

IN V18 it all worked fine, no problem, now there is a problem.

What was i suppose to do as a result? I’m sorry but I believe I set it up as it should be, it’s a no brainer.

Seems i ain’t got a brain though… obviously … cause I cannot see what i’m doing incorrectly.

Your help would be much appreciated

Version 18 was many hundreds of Manager updates ago. Since then, Gmail has tightened its security procedures several times. The macOS has been updated many times. Many things could have changed, especially if you allow automatic updates.

I can tell you with great confidence the problem does not lie with Manager. More people seem to have trouble setting up Gmail than any other mail provider mentioned on the forum. But they eventually get things sorted out.

Speaking of no-brainers, did you Update your email settings in before testing?

@hutchk please follow steps in below link.
https://support.google.com/accounts/answer/185833?hl=en

Hi Tut,

CREATED AN APP SPECIFIC PASSWORD - IT NOW WORKS.

THX AND HAVE GREAT DAY

KEITH