Email revocation certificate error

Email was working fine until I did an upgrade now I get a revocation certificate error see screen shot below I have tried both my bigpond email and gmail

I am using the desktop version of Manager ver

Enable under troubleshooting “Do not verify TLS certificate” and try again,

Just tried that and get the same result

From Manager version 23.7.27 the smtp port 465 is enabled see SMTP Server and Port - HELP - #15 by lubos. Try that port and retype your password as for whatever reason it deletes the password when changing port (please @Lubos was this corrected?)

Maybe strange advise but did you by accident also enable a new antivirus shield? If so disable it because it may be the cause.

I made no changes to the anti virus setup
Changed the port to 465
Same error message

Then you need to contact Telstra as the problem is not with Manager. Explain to them as you did here the error message.

It is not just with my telstra account it is also happening with my gmail account

Gmail issues are well researched and if you follow in detail the guide at Google Gmail | Manager should no longer give you any issue. The issue you presented is with Telstra and as advised contact their customer support at Support - Telstra

Also as mentioned if both indeed give you trouble then you must have changes something such as antivirus settings at your own computer. Try someone else’s system.

Did you re-enter the password? That did help me out.

I advised the same, but the error message is not related to passwords but to revocation for the certificate (SSL).

@PRHolland check the latest version (23.8.19). Should be fixed there.

1 Like

I upgraded to 23.8.19 and then reentered the email details for Telstra and then clicked on the Test Email Settings and it worked fine. I then tried to send a Sales Invoice and got the same revocation error message. Went back to email settings and sent a test message and it worked fine.
I went back and changed the email setting for my Gmail account again sent a test message and it all worked fine tried to send a Sale Invoice and still got the revocation error. I then tried to email a report same result.

@PRHolland did you seem to sort out your problem. As I have exactly the same issue?

Update as per my other response. Please avoid writing the same in multiple topics, thanks!