Email not being received by recipient

Hey Guys,

I have been using manager to send sales invoices with no issues and all of a sudden this has stopped working.

Troubleshooting:

  1. upgrade to latest version 19.12.14
  2. changed port from 25 to 587 - tested and changed back again to 25
  3. checked the host name and other details match that in my email client
  4. sent test email to external email as well as a home email and none of them are being received and no copy being received by me even though this is selected
  5. email sending with no issues direct from my email client (mac mail)

Anyone have any feedback? Can manager.io check back end to see if these look to have sent?

cc: @Cognicom

Why did you do this? Port 587 is preferred. Based on what you said, it worked. Also, your description does not mention clicking Update before trying your unsuccessful test. Read https://www.manager.io/guides/10643.

No. Emails are not sent through any system under the control of NGSoftware. The program sends them through your regular email provider.

Thank @Tut

I think it’s fairly safe to say that when I said troubleshoot, this was part of the ‘testing’ for the only other port.

Asking questions here can be intimidating with the way you answer, thus why I tagged @Cognicom. Every response you have given me has always been condescending.

And yes I clicked update, it wouldn’t be troubleshooting very thoroughly if I didn’t save the change right?

Thanks for the help.

Anyone else able to assist with further troubleshooting, TIA :slight_smile:

Actually, your post was somewhat confusing. Regardless of what may seem safe to say to you, others only know what you write and show. You said you changed from port 25 to 587, then changed back again. But your screenshot shows 587. So it is not clear what the settings were when you conducted your test. And despite all your other detail, you did not mention whether you had clicked Update before any test. Many users have stumbled over this exact omission. I included that comment in hopes of a quick fix.

I also note that Westnet’s web site lists 587 as their preferred port. So once again, I recommend you use that.

Reviewing your forum history, you have reported a number of problems with inconsistent performance of email through westnet.com.au. You have also made negative comments about that provider in the past, going back several years. Taken as a whole, your history suggests problems with your provider. I recommend experimenting with another.

@Cognicom has not been active on the forum since December 2018.

Manager email transmissions are working for most people, so it’s almost certainly a problem with your system.

Your difficulty is you are telling us only what you know and you don’t know how you have stopped email being sent.

If you want others to provide any more than one off random guesses, you will need to provide information you think is irrelevant and lots of screen shots.

So what was the configuration which last worked

  • Manager business (same or different)
  • Manager version
  • Mac os version
  • Internet connection (same as email provider or different)
  • (Anti virus software)

Which of these changed before you found Manager email didn’t work

What have you changed to try to fix the problem.

Are any errors being reported, if so screen shot and post here.

How are you testing Manager, the email test button or business transmissions.

HI @Patch

Thanks for your feedback.

The confusing part is nothing had changed as far as hardware or software when it stopped working

  • Mac IOS 10.11.6
  • Manager version (unsure as I didn’t note before the update, however i believe I updated 6 months ago)
  • iinet is the service provider - rang them for support (they advised I’de have to contact manager.io as all info appeared correclty
  • No AV on mac
  • I have 2 mac’s so imported the business to other mac which is on 10.14.6
  • tested sending emails from xxxx@westnet.com.au email client and they went sent and received ok
  • tested sending email from manager to another home email address and external and shows as sent but never gets received other end (on internal and external account)
  • manager was set to port 25 at time and has worked until recently, changed to 587 (preferred port) did a test email which shows sending successfully (but never received)
  • testing manager by the email test button but also going to sales invoice and emailing from there

Let me know if there’s anything else I can check to resolve

:slight_smile:

I edited your post. You addressed it to someone who has not been involved in this discussion.

1 Like

You are wrong as something made your system stop working? We just don’t know how you broke your system.

When was the last time email worked for you, 1 week ago, 1 month ago, 1 year ago?
When was the first time you noticed you could not send emails? A day later, 1 week later, 1 month later, 1 year later.

During the above interval did you change any of the following

As part of the debugging have you upgraded any of these?
Have you looked in spam?

Not sure whether this is related to your issue, but I have found that if an email sent from within Manager is sent to a “proper” mail server, it seems to work everytime, but if sent to one of the web based systems such as Hotmail or Yahoo, then it seems to be very intermittent. I cannot see why this should make a difference as I don’t have the working knowledge for mail servers but it certainly does make a difference.