Corrupt data base of set of books

Is there anyone that that can help me recover a data base of a set of books.
See below the message I get when I try to open it, Manager Version 19.11.22

Restart your PC and see what happens.

Hi Novica,

I did it but its still the same

Usually this has nothing to do with corrupt data but rather with something on the system blocking the work of Manager. This could be some setting that was changed during a windows update or maybe if you try to open the app twice i.e. have two windows of it. But I don’t know how to help you regarding that.

You need to provide more context to enable meaning full guess of what has happened to your system.
When it last worked

  • What operating system were you using?
  • What version of Manager?
  • What Manager install type, desktop, self hosted server, NGSoftware cloud. If server version are you accessing it locally or over the Internet?
  • How often have you been updating it in the past?
  • Have you changed where your data file is stored from the default?

It stopped working, What changed?

  • What version of manager do you now have?
  • Have you changed hardware?
  • Have you also updated your operating system?

try deleting your temporary files with any program like CCleaner, restart computer and then try opening Manager.

if the above method does not work, try uninstalling Manager after making a backup of your business file from your application data folder (there is a guide for this) and then do a clean install of Manager.