DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Clicking on anything doesn't work


#1

I have downloaded and installed the latest desktop edition to a Window 7. It cannot create new business . It can’t do anything. Am I missing something here? Any help would be appreciated.


#2

It is working fine for me (but I am on a Mac not Windows). First thing I would check is that you have full access to the folder where Manager is trying to store the data file - if you click on About Manager you can see where the data file is (and change it if necessary). Not sure about the Windows version but the default for the Mac was in a bit of an unusual location so I moved it to a more standard place where it is included in my backup each day!


#3

Thanks for your suggestion. Tried as suggested. Unfortunately it also can’t change the folder to store the data file.


#4

I remember someone else having this issue a few months ago. I think it is related to security restrictions in Internet Explorer when accessing intranet sites.

Here is what you can try:

  1. Download server edition and launch ManagerServer.exe.
  2. While ManagerServer.exe is running, open Internet Explorer and navigate to http://localhost:8080
  3. Internet Explorer should show some warning or something that you should be able to confirm or enable. Do it.

Once you do this, close Internet Explorer and ManagerServer.exe program and try desktop edition again. Should be fixed.


#5

I tried your remedy. It still the same. Attached is the screen shot.


#6

I’m just guessing here but to the right of your Manager window on your task bar is another window that may be a program error preventing input. You may want to ALT-TAB to bring it up or just try clicking on the icon to see what it is. I certainly don’t mean to insult your intelligence if you’re aware of this already, simply trying to help. :smiley:


#7

I have the same problem. Nothing works. even trying to load from a backup file wont work, though i can see the business name.


#8

For anyone who has this problem, email to support@manager.io and let’s arrange TeamViewer session to debug this issue.