Email Issues

I keep having the same issues so am not sure what I am doing wrong.

This is the error I get

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.0 Authentication Required. Learn more at

I spent hours and hours on it last time and fixed it but its back again. Any ideas?

1 Like

If you are using Gmail, try going through this guide…

https://www.manager.io/guides/22820

If you are not using 2-step authentication, you need to have “Less Secure Apps” apps enabled. If you are using 2-step authentication, then you need to setup app-specific password.

This is what Gmail requires to be able to send emails through their SMTP server. Manager just shows error that Gmail returns.

No one can help without information. Read the Guide about troubleshooting email and follow its instructions.

I did it all a few months ago and now I have the same issue. I will follow it all again and hope it stays working

Google’s business model is to sell advertising to it’s customers (business who pay Google) you are not their customer, you are their product. Their product is more valuable when fully profiled. Using other than Google web interface decreased their return on their product.

Or to put it another way, it is in Googles business interest to gently break all competing products, which they do and will continue to do. Your Google email setup will continue to break in the future.

I have managed to fix it again.
Very frustrating as I pay for their email Gsuite service

Good day. Here is my error with email:

Mailbox unavailable. The server response was: Submission must be authenticated

I have checked the guides but cannot find any topic on authentication. I have the latest version of manager as I only downloaded it yesterday. I am uploading 2 screenshots. One from Manager and the other from my hosting company.

Thanks folks,
Kind regards,
Dmitri
controlpanel email

You have used the incoming mail server for your Manager SMTP server.

Also, saying “I have the latest version…” is not helpful. There were several updates in the last 24 hours. And the Email Settings page now looks like this:

When you report problems, you need to furnish the actual version number from the bottom of the Manager window.

Thanks for the quick response. I am busy downloading version 21.5.10. I had 21.5.5

Kind regards,
Dmitri

Sorry @Tuth that is only for new settings in a test account. The Settings page for existing email accounts is still showing the old screen without an email address next to username.

Not true. First, there is no such thing in Manager email settings as a “test account.” Second, I don’t know what “old screen” you refer to. For months, the Email address field has appeared on the email settings form anytime the Username field does not contain an email address. Some providers distinguish between usernames and email addresses, and some Manager users were having problems because of that. If your provider uses email addresses as user names, and you enter a username in valid email address format, the Email address field goes away.

@DmitriDumas obscured the Username field, so it was impossible to tell whether a correct form was used. Therefore, it was possible quite an old version of Manager was being used, despite the assertion of recent download.

This sometimes gets tiring. I use v21.5.10 server (Ubuntu 20.04) and macOS Catalina. On existing businesses the screen is the old one and not the one you show. On a new “TEST” business I noticed the changed screen you showed. So please I know what I see and it differs. Existing businesses have the old email setup screen and new businesses the new setup screen.

Updated with screenshots:

EXISTING:

WHEN SETTING NEW FOR NEW TEST BUSINESS:

@eko, it’s actually the same.

When username contains @ character, then Email address field will be hidden.

The assumption is that in that case username is an email address.

@lubos thank you for the clarification. I was only responding to @Tut claiming that @DmitriDumas was not up-to-date where he showed a screenshot and stated “… And the Email Settings page now looks like this:…” Indeed @DmitriDumas did not provide a version number but my point was that you can not conclude from the screenshot that he was not using the latest Manager version, which you just confirmed, so thanks.

@eko, I have asked you before not to misquote me. I only said that claiming you have the latest version is not helpful. And as an example, I pointed out that several versions had been released in the previous 24 hours. And I showed what the current email settings form looks like (when blank).

When you took issue with this, I fully explained how the program functions in this regard. I guess you felt it was productive for some reason to try to turn that into a controversy. The developer confirmed my explanation.

That much is true. But you also cannot conclude he was or that the form of the entry was correct. I also explained that to you. It would be helpful if you read posts before attacking them.

Thanks folks. The issue has been sorted and everything works.

Kind regards
Dmitri

Thanks for an amazing product

May I ask what the solution was?

The hostname was incorrect. It should have been smtp.medicalusb.co.za

Regards,
Dmitri

Please point out the misquote I seem to have made. I merely presented and interpretation of your message to @DmitriDumas which as you gently pointed out was a misinterpretation so I stand corrected. The only quote I made was confirmed as such.

I am having so much trouble trying to get my email to work. I keep getting the following Server does not support secure connections. My email is a Gmail account, i have gone through all the information from the guides and still the same. I am currently running on 21.8.59. Can anyone help me.