Email problems cropped up

New problem emerged today with version 20.6.15 - I cannot email invoices as before. I get an error pointing me to “using less secure apps” trying to access gmail. I checked into gmail and found the setting had been changed to “Not allow less secure apps” which I cannot explain since I did not change that setting. I changed the setting to “Allow less secure apps”, but the email function remains non-functioning. Please advise. Thank you.

have you tried everything in the troubleshooting guide https://www.manager.io/guides/9100 ?

Yes, to no avail. I made the changes in gmail and no luck.

so what error are you getting now after enabling less secure apps in gmail? post a screenshot.
also post a screenshot of your Manager email settings.

i tested with gmail on version 20.6.15 and did not find any issues. therefore, the problem is not with Manager. you will have to check your gmail settings or maybe other programs on your computer preventing Manager from accessing internet.

As per the Gmail guide at https://www.manager.io/guides/22820

If you are using 2-step verification, you also need to create app password and use that in Manager rather than your Gmail password.

I have not been using 2-step verification ever on my gmail account and Manager has been emailing problem-free all along. Why does this problem show up today? Do I now have to set up 2-step verification for manager emailing to work properly?

@elreng33 in that case there are only two possible explanations:

  • Your Less secure app access is disabled (which you say it’s not)
  • Or your Gmail password in Manager has been entered incorrectly

I’ve tried my gmail account and I get the same error if I don’t enter my Gmail password correctly into Manager.