Cannot send email

When trying to send a test email I get the following message:

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.0 Authentication Required. Learn more at

Read the Guide about troubleshooting email and furnish all requested information. Also visit any appropriate links in the Guide about emailing.

Hi @Andries

Go to -> Settings - Email Settings — Edit

Under -> SMTP server -> Hostname (Usually should be mail.yourdomain.com) -> Port 587

[Usually should be mail.yourdomain.com], if you care using Gmail/Outlook.com you need to check there settings

SMTP credentials -> Username (Full Email Address) -> Password

Hope this helps :slight_smile:

hello I have the same problem … I had to change my email password yesterday and now when I try to change it in the email settings it does not work. and I did the function * update * the old password always come back …

Why do you think this? The password is always obscured in Manager, so you would have no way to know this, even if it was true.

I give you the same advice I gave the other person. Read and follow links in these Guides:
https://www.manager.io/guides/10643
https://www.manager.io/guides/9100

Hello
well I entered a much longer password … that’s why I say it’s the old one that comes back … :clin d’œil:

That does not mean anything. The obscured password always displays at the same length.

Absolutely as @Tut mentioned if you set it up correctly then you should not face any issues.

Which port you are using and is it some Gmail / Yahoo id or a full functional domain name ?

thank you it’s resolved! by changing the password in gmail I configured two-step authentication …
Thank you and good day

At times you may also require setting up - Less secure apps & your Google Account

https://support.google.com/accounts/answer/6010255?hl=en