The SMTP server requires a secure connection

My email used to work fine up to recently. Then, out of the blue, the following error message was given whenever I try to send a document by email.

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.0 Authentication Required. Learn more at

I went through all the ideas in your online tutorial for email setup noting the following:

  1. I allowed access to my Google account
  2. I allowed less secure apps
  3. I checked my email about someone else trying to access my Google account and responded that it was me.
  4. I did NOT set up 2 step verification
  5. I checked my manager e-mail setting, particularly the following:
    HTML checked
    Port is 587
    host name is
    password is correct - ichanged it to the correct password and i could see the password displayed since I checked “show password”

I have now spent more that 4 hours on this issue and can still not send e-mails. Reading tutorial and taking all the steps as suggested just do not help at all.

What next??

The errors from Gmail are not very helpful. It could be anything. And since Gmail is free service, you are unlikely to get assistance from Gmail end to tell you what exactly is wrong.

Perhaps, try to create new dummy Gmail account and see if you can get it working with another Gmail account. Or try to enable 2FA on your Gmail account and use app-specific password instead.

Also, make sure your SMTP username and Email Address at the top of Email Settings form is the same as Gmail requires this to be the same.

Thanks Lubos. Will give it all a try.

I had the same problem. Solutions for me turned out to let gmail use apps with a lower security level.

For what it is worth. Are you using SSL or TLS.

This is the GMAIL SMTP settings:

Requires SSL: Yes

Requires TLS: Yes (if available)

Requires Authentication: Yes

Port for SSL: 465

Port for TLS/STARTTLS: 587

Hope this helps