Cannot Create New Business in MA 16.12.50 or Import One

I am hoping someone has the answers:
-I have Ubuntu 16.04 on a laptop with MA 16.12.50 and it has been working fine. I want to duplicate this on my desktop which also has Ubuntu 16.04 with MA 16.12.50.

  1. I cannot create a new business on the desktop PC. In MA I click the drop down add business and then create new, (type a name) and click the add business button, it just jiggles a little. Nothing happens.
  2. I tried to import a backup file from the working laptop MA, and the backup does not import on the desktop. I get an error message that something went wrong (really?)with allot of text.
    -My goal is(was) to have both PC’s running MA so that I could use either one and just transfer backups between them to keep them both in sync.

Forgot to mention I tried this all in Firefox and just tried Chrome browser. I get the same occurrence.

Search the forum for this subject. There have been many threads and solutions.

Already tried that. I would not have written the post otherwise.

Rereading your posts, you’ve been a little bit confusing. In the first, you mentioned wanting to run on both a laptop and desktop, transferring between them via backup files.

In your second, you mentioned Firefox and Chrome, as though you were accessing a server or cloud edition.

What exactly are you trying to do on what kind of a system? What edition of Manager: desktop, server, or cloud? You should also post a screen shot of any error message.

I clearly stated what I am trying to accomplish and what versions of Ubuntu
and MA I am using in the post you responded to today. I mention browsers
only because I saw a post that suggested there may be a java issue with the
create new business button not working and thought when posting that a
knowledgeable person may need that information.
However to re-state my issue with MA: Ubuntu 16.04 on laptop and desktop.
Both have today’s version of MA. Cannot create new business on the desktop.
There is no business at all on the desktop. Tried to import a backup taken
from the laptop which is working fine and when importing to MA on the
desktop an error message appears. There are other posts with the same error
message and SQLite wss mentioned but no resolution to that posters problem.
I can’t even create a new business on the desktop. MA is useless on that

Have you read the below post - after half way down there is a solution which may be applicable.

From memory there were some conflicts between 32 bit & 64 bit Ubuntu - are yours both the same.

Especially 32 bit & SQLite or something like that. I’m no techno. Also something about Mono needing to be 4.6.+ .

Can’t find the post but Lubos did leave a link to an earlier version of Manager that could be used on Ubuntu

Thank you Brucanna. They are both 64 bit machines with 64 bit versions of
Ubuntu. I saw those posts you mention, but I will check them again. It may
be worth it for me to drop back to earlier Ubuntu version.