Blocked from Manager

My browser is open but I don’t understand what you mean by going to 127.0.0.1:8080

How do I do that?

that is the address you type in your browser.

image

This is what I get every time I try.

this is because your firewall is blocking it. either check in your system firewall settings or a firewall feature in your antivirus program.

I get the same message when I pause my antivirus.

what about your system firewall?
follow steps in this post

I have followed these steps carefully 3 times to make sure I didn’t make any mistakes. Nothing has changed.

Is there anyway someone could connect to my computer directly? That way you may be able to find the problem. I don’t want to hunt for another program. I’ve tried all the free ones and I love Manager.

I can help with that. Using teamviewer if you are okay with me. Before that, are you using windows os? I’m not familiar with other than windows. There is another concern area. What if, the port 80 and 8080 being used by windows service for server aspx. You can try turn that feature off.

@dori, do you have access to another computer - try downloading and installing there.
You keep thinking that Manager is the problem, but there is possibly some other software causing the issue.

I know you have done a system restore, I would keep trying doing older system restore points.
Also add Manager to antivirus / firewall etc approved lists.

Manager may not be the problem but Manager is the only program that is giving me a problem. Thankfully my business is small and seasonal and right now is down time for me. I have added Manager to my antivirus and firewall, and I did a restore as far back as my computer would let me. I don’t have a second computer to download it to. Even if I did how would that help me with the problem on my computer?

I do appreciate the time and effort everyone is giving me to correct this.

When you double click the ManagerServer.exe, you will find the message box describing HTTP Server listening on port 8080.

You must keep this black message/service box open. Do not close it. If you close this message box, ManagerServer will not able to run. This message describing that the ManagerServer service is now open.

Next, use your browser eg Chrome or firefox, type 127.0.0.1:8080 or localhost:8080
Once you enter the address, you should be on the main page of ManagerServer asking you for the user and password.

If the browser doesn’t open the ManagerServer, then you need to do some setting in your firewall to have port 8080 open. In order to do so, you need to search from your windows: Search–>Windows Firewall with Advanced Security–>click on the Inbound Rules on the left column–>click on the New Rule on the right column–>Select the Port and next–>in the Specific local ports, enter 8080 and next–>select Allow the connection and next–>next again–>give a name to your new rule eg Port 8080, and finish.

After this, go to the browser again and try the 127.0.0.1:8080 or localhost:8080. It should open the ManagerServer.

Again, make sure you keep the ManagerServer service box.

Here is my assessment. It looks like Manager Server is successfully able to run on port 8080 so nothing conflicts with it.

Just to make sure you are doing it correctly, start Manager Server again as you did and try following links:

http://127.0.0.1:8080 and if it doesn’t work, try http://localhost:8080

Report back what happens.

I got the timed out message. Since this problem began my internet has loaded extremely slow. It takes about 2 minutes for a link to connect. Is there a way to keep it from timing out?

ManagerServer has nothing to do with the timed out message or the internet. Once installed, it should open by following the instructions above.

I have followed all of the above instructions several times to make sure I didn’t make any mistakes and it times out every time. The ManagerServer “listening” window comes up. I then post the URL address 127.0.0.1:8080 into the address bar and I get a timed out message. It never opens.

the connectivity problem can be of different factors. since you are mentioning other problems too which is not in any way related to Manager, i recommend you hire a local computer technician to check your computer. then reinstall Manager and import your backup file.

It looks like that is what I’m going to have to do. I just don’t understand why all other programs are connecting to the internet except Manager. My connection is slow but it does connect.

Desktop Edition of Manager doesn’t actually connect to the Internet at all. Internally it contains a web server, but this is only a local thing on your computer and you can run Desktop Edition with the Internet completely disconnected.

So the slowness of your Internet is another issue entirely … but, it’s possibly caused by a common problem on your computer. So as above, going to a computer technician is the best option.

Before you give the computer to the technician, back up your Manager file and any other important documents onto a USB drive or similar. That way, if they need to completely refresh your machine, they can safely do so without having to worry about backing up things for you first.

Obviously this is way beyond my computer knowledge. When I try to open Manager desktop a window comes up saying “navigation to the website was canceled” so why would it say that if it doesn’t need an internet connection? Does Manager desktop need a connection and Manager Server doesn’t?

I have all my data on an external hard drive so my info is safe. Thank you all so very much for the time you have spent trying to get me up and running again. I will let you know the results.