Blank Manager

Hello guys,

This is how Manager looks like when I open it!

Manager desktop ver.

Problem only present within the program, if opened in browser it works.

Anyone has any idea why am seeing this?

Operating system?

Please show the full screen

Windows 10 home

My guess is that the installation failed

Download the app from the website and install it again
No need to remove the old version

tried both updating and uninstalling/reinstalling, both didn’t solve the issue.

I wonder if it could be a font issue? It looks like you’ve got data there (look at the variable widths of the tab counts), it’s just that the text itself is not displaying. I suggest searching the forum for font-related topics. I remember seeing other users reporting different font issues that were resolved by uninstalling fonts with conflicting names and making sure the right ones were installed.

Is this a new installation? Was it working fine previously? Did you make any system changes (such as installing updates, other software, fonts, etc) since it last worked normally?

1 Like

How does it look if you open it in your browser?

@sigmas55, I suggest an experiment. Try selecting something as though text were present, even though you cannot see any. (Drag over a portion of the window, or navigate blindly to a transaction and select the contents of a field.) Then paste that into a text editor, word processing document, etc. This will tell you if the text is actually there, but in a color or colors you cannot distinguish from the background.

I also suggest a second experiment. Copy to clipboard (using the button at the bottom on the far left of the list you are showing. Paste into a spreadsheet. This will tell you whether the data is present in your data file. It will not, however, tell you whether it is being displayed (in any color).

Hello again guys,

Just to update on the issue, it still there, luckily, right clicking and selecting “Open in browser” would open Manager and I can see everything, but the software itself is still not showing any data.

@Tut I tried your suggestions and can say that everything is there, just not showing up in the software, but when I highlight and copy/paste in word, all numbers appear.

I think maybe I need to re-install windows as it seems that’s where the culprit is.

Will update again.

Before reinstalling Windows, I would check the fonts on your system. See this post:

You might also find some useful ideas from this thread, although I can’t say I endorse all the suggestions offered.