Batch Create/update not working from excel

Hi Team,
I have made a new inventory list, used “Copy to clipboard” and started adding data in the spreadsheet.
However when I copy/paste it back to Manager using batch create or batch update, it doesn’t populate it with ANYTHING! Every field is blank. The appropriate number of lines are there, there is just nothing in them.
Also, I tried “Copy to clipboard.” I then went to batch update, changed 1 line of code in manager (typed 1111) and then clicked batch update. Still, no changes were made. So even within the software itself no update to the line was saved. No item codes, no names, cost etc etc.

I have used both google sheets and excel.
Anyone else having this issue?

Tried copy/pasting data to text editor, changed the time/date, have done a few things.

What is suprising is that if you click “copy to clipboard”, then click batch update. And copy/paste in the exact same data. And change 1 value, a simple number anywhere… and click “update”… nothing happens. No changes are saved. Weird.
Anyone, ideas?

Please read the guide
Batch Operations: Use Batch Create and Batch Update functions


  • Many screens in Manger have a “Copy to clipboard” button. This is designed to facilitating producing user generated reports in an external spreadsheet or database program

  • Batch update is designed to update records in Manger. The work flow and data structures are different.

Thanks Patch,
Understood. Batch Create and Batch update are still not updating or creating anything. ALL the form fields are empty. I re-downloaded manager to latest version. Still happening.

Solved. So It turns out you are right, my issue was workflow. You need to press “copy to clipboard” when actually in “Batch create or update” for this to work, there is heaps of information there like keys etc that weren’t displaying before. Thanks for that.