Backup import freezes, Server edition

Hello everyone,
I’ve just installed version on my server, it’s a trial version now. And I can’t import my business backup file there. It freezes on 100% uploading and then nothing happens.

What I’ve tried:

  • Considering that the original backup file was from the version, I downloaded the new Manager on my Mac and made a new backup file from there. The server edition freezes with this new file also.
  • I made some changes in the database using version and made a backup file again. The server edition freezes with this file also.
  • I made a test business on Server edition, made a backup file, deleted the business, and then imported one from a backup file. Such import was successful, and the business was added.

Could you please advise how can I fix it?

Depending on how big the file is it can take a while for it to import.

The file is 2 MB.

That’s nothing. What about changing the file’s name to e.g. just WF?

Didn’t help – also freezes :slightly_frowning_face:

I’m out of options. Maybe @lubos could have a look at the file? (Wait until he responds).

1 Like

Maybe it has something to do with it being an “Evaluation Version”.

Could you try again after entering your product key?

Although I do have this theory, I understand that trial functionality must remain the same except for software updates.

The activated server license functionality will remain the same after the maintenance contract expires. You only get updates if you have a valid maintenance contract.

If you update the server program without a valid maintenance contract, you are back to an evaluation copy.

Good news is, you can either roll back your installation to the last legally owned version – provided that you have backups compatible with that, or – alternatively – renew your maintenance contract using your existing key and that will be at 50% discount.

For more details please see this page:

Hello @Tut,
Perhaps you can help me with this problem based on your experience?

I am sorry, but I cannot.

I see. Dear @lubos, could you please suggest, if this may be a problem with a trial version? It’s crucial for me to continue using Manager on my server, but I can’t resolve the import issue now :worried:

There was a problem with our server. Large files cannot be downloaded because of its settings. After we fixed it, importing worked as expected.