Manager import business

When I upload my business to manager it stucks at 100%
Any solutions?

Edition - Desktop, Server or Cloud?
Version number?
Operating system - Windows, Linux, MacOs,…

Where did the import come from?

And any further information that might be relevant

Edition: Cloud
Windows OS
I had the dekstop edition bucked up and tried to upload to cloud edition

What is/was the version number of the Desktop Manager?

Are you talking about the trial version in the Cloud?

The version of the dekstop Manager is 21.7.57
And yes im talking about trial

When you backed up did you include Attachments, Emails and History?

What happens if you exclude these?

The same thing it gets stuck at 100%

Can you create a new business in the Cloud?

Yes i can and i can upload other businesses

So it is a problem with this particular business - we would have got there sooner had you explained all this at the beginning instead of having a back and forth conversation :slight_smile:

Could be a problem with the name of the business - other than that, I have no more ideas

Someone with more knowledge of the Cloud version will have to help here

Yes you’re right. Sorry for that.
Thank you for your time!

Are you sure that the business name is not already used in the Cloud?

See the note in the guide Backup, restore, import, and transfer businesses | Manager

I tried almost everything but I cannot import one, out of my four, business from my desktop edition.

What happens if you open the backup file directly, without importing it? Does it open at all? See the Guide: Open a data file directly | Manager.

Hello @Dimitris,
I’m facing the same problem now. Have you found any solution?
I actually can’t resolve it for several days already.

Hello Georgy!
The problem solved it one admin, here in manager. As far as I remember he uploaded my bussiness at his PC and he added me later as administrator.
Hope to help!