Attachments not working in Cloud?

Hi team
Im using cloud and for some reason, when i try to attach a document to a cash receipt, nothing happens.

I have used this before with no problems. Just started having an issue today (actually was working earlier today).

I have logged out and logged in again, but still not working.

Any clues what I can do? Anyone else got the issue?

Using the cloud edition should make no difference on this. I cannot reproduce the behavior in version 20.9.87 (the current version).

Does the behavior occur for you with any other transaction type?

How large is the attachment? What file type?

Hi Tut

Now working ok. Wasnt size of upload, couldnt get previous ones to add new attachments either - but now seems to be working ok.

Sorry to cause you hassle but thanks for immediate response!

Support on here is excellent and very much appreciated :slightly_smiling_face: :pray: :pray:

This statement directly contradicts your opening post:

Did you have a problem or not?

Yes I did have a problem, but it is now resolved.

The New Attachment button was not working. It started my day working (I could successfully add attachments) and stopped later in the day (nothing happened if i clicked on the button). I logged out and logged in - still not working.

I tried opening an old receipt (which already had an attachment) to see if i could add more to that existing attachment - I could not. It was also problematic.

So not contradictory - just trying to figure out if posts i had made previously with existing attachments were also affected. They were. I could not add further attachments.

I tried again after your first post - and it worked.

So all resolved now, thanks