Drag and drop not working for attachments


May I ask if the process of file attachment on cloud changed? because usually i do the drag and drop method in attaching my documents in cloud manager.

Now I cannot attach file using drag and drop. I do it manually using new attachment button then locate the documents. its much of process of attaching the documents.

I like it better when i can just drag and drop the files i need to attach.

What web-browser are you using? Drag and drop still works for me.

Im currently using google chrome.

I tried to it to my pc or laptop, its still not working the drag and drop

I can reproduce this in the desktop edition (v20.10.51). I have moved the topic to bugs.

Still can’t reproduce it under Google Chrome. When you do drag & drop, where do you exactly drop the file? You need to drop it onto New Attachment button.

Well, that’s news. Dropping onto the New Attachment button works. Recently, I’ve been dropping anywhere in the box shaded green in the picture below:

In fact, the relevant Guide says you can drop anywhere on the form when viewing it. I haven’t tried elsewhere on the form in quite a while, but dropping in the frame next to the New Attachment button has definitely been working. Obviously, that area would have been a subset of being able to drop anywhere on the form.

I guess any of those approaches works. You just need to state your intent, @lubos.

Hi, I tried to drag and drop it to the part you said it just got my document tranfered to my downloads in google chrome.

Im able to drag and drop my documents in cloud on using google chrome in the months of august and september, but on this october its doesnt work anymorre

Did you drag & drop on top of the New Attachment button?

ohh it works in New attachment button