App already running on WIN 8.1 64 Netbook

I’ve just installed Manager on a Win 8.1 64 Netbook and when I try running it from the Desktop Icon, a message appears telling me that it is already running but I can’t see any Manager windows anywhere on the screen :frowning:

Try to restart your computer, maybe it’s really running somewhere in background.

If it doesn’t solve the problem, then it means Manager can’t access its data folder which is usually in your user folder under C:\Users\Username\AppData\Local\Manager

Hi Lubos,

I’ve now tried restarting and am still not able to run Manager.

If I click on the shortcut now, I get the hourglass for about 10 seconds and then nothing happens.

I have also tried installing an older version that I had on my HDD and have the same problem.

With the latest version (downloaded from the site) it updated my “main working copy” (Win 10 PC) without a problem but it doesn’t want to play fair installed on the Win 8.1 Netbook.

I don’t know if it’s relevant or not but I noticed that the link for download file says that it’s 3.9 MB but when downloaded, the file was 2,833 KB.

As I’m only trying to install it on my “spare” computer it’s not a major problem as it’s still working fine on my main PC but just extremely frustrating to find out why it won’t work.

Coincidentally, I just received a message on the “spare” PC to say that the Win 10 Upgrade is now available for it so I’ll install Win !0 and try again tomorrow.



As mentioned, I installed Win 10 on the "rogue"machine and Manager is now running fine :slight_smile: