User Permissions issue - CLOUD VRESION

Hi @lubos
when i tried to change the User Permissions for one of our Users with limited access , the system “Manager” give that user full access not limited one , plz help
note : I Am using online version .
image

image

any advice please :sweat_smile:

You have to change the tab just above update to limited access as well.

this two images …
first one showing that I’m tiring to limit user access
and the second one showing that the system not responding and it give the user Full access .

any advice @lubos

I was not able to reproduce your problem.
The user permission settings works correctly.

Read this guide if there is any confusion

I really know the mechanism of using user settings , however I reviewed the usage guide again and I didn’t find anything wrong in my understanding ,
the problem arises in the event of an attempt to change the Permissions of an employee of an existing Business on " Manager" , but in the event of the establishment of a new company "Business ", the problem is hidden & solved !!

I still cannot reproduce your issue so I cannot add this to bugs category. Let wait for @lubos to check and confirm.

1 Like