Unable to view images in inventory and sales quote

Kindly guide me on how to use custom images in inventory and sales quotes.
I am using Mac OS catalina

“img src =”/Users/Bk/DIN933-100x100.jpg" with “< >”

and it shows a blue box with a “?”.
When I choose PDF format, it gives the following error:

" Could not find a part of the path “/Users/Bk/DIN933-100x100.jpg”><td style=".1. "

I get similar errors when I reference the file to an external source

" Could not find a part of the path “/Users/Bk/“https://…”><td style=”.1. "

Kindly advise

have you read the below topic?


Thanks for this!
However, I tried the via.placeholder img src=“https://via.placeholder.com/140x100
and it worked.

but when I try for an image located in my google drive (which is open to all) and use the shareable link, it doesn’t work.

Any ideas how to resolve this?


it is hard to say since it is an issue outside of Manager and much help cannot be provided on the forum.
there might be different reasons like the image dimensions, google’s sharing policy, etc why some links work and some do not.

okay thanks again.

I just tried imgbb.com and the image link worked.


I was just playing with this on the latest current version on an M1 Mac, and, curiously, it only works if I DON’T use quotation marks around the image IRL (hosted elsewhere on a server). But…BRILLIANT!
Also, I had problems as did others opening older/other version backups on this new system (it would just instantly crash), but I just downloaded it again (two days later) and this fixed it.

Downloaded what again, and what was fixed? This topic was about viewing images. Are you saying you can view images after downloading something a second time, or are you saying opening backups now works, or what?

I apologize both for the confusion and my tardy reply.
I mixed in two separate subjects: this one about images, for which as I said I needed to drop the quotes, and also about opening backups (from Windows or Linux) that would crash my new Mac system. I re-downloaded/installed the Mac software and that somehow fixed the problem. (It HAD launched okay and looked normal, but would instantly crash upon import)
Again, apologies for mixing/hijacking (?) threads.