Unable to get Inventory drop down list after updating to new version

In going deeper, I find that my problem is different. In your case, you can’t get inventory item in the dropdown list. In my case, I do get inventory item in the dropdown list but in the next box (Account) should get automatic display Inventory Sales which was not functioning. It’s now functional, so my problem is already solved, sorry.

@lubos Awaiting for your response as i am stuck up for creating sales / purchase invoice after updation, request you kindly help to sort this issue.


Just an idea. Since I read that during a backup Manager compact the database and maybe does some optimization on the file, have you tried doing a backup through the software and opening the new file?

@Nayan_Mahajan, I believe the various actions you have taken show fairly conclusively that your 2018-08-18 backup was corrupted. I think the corruption is related to the fact your Inventory Items tab counter shows 6 inventory items, but your listing only includes 5. Using the techniques in the Guide I linked on application data (https://www.manager.io/guides/8394), you should identify the file, remove it from your application data folder, and isolate it somewhere on your computer.

Beginning with your 02-09-2017 backup file (the one that works), add data entered since then. I know this will be unpleasant, but your screen shots show you have relatively few transactions.

I don’t think this is a case of database being corrupted. Corrupted database would give you some error when opening the file. It seems like he is able to open the file just fine.

It seems like Manager bug.

@Nayan_Mahajan, would you be able to send me your backup file to lubos@manager.io ?

Hi @lubos i had send the attachment in zip format all backup file are unable to open, please check the mail sent at your mail id.

Fixed in the latest version (18.10.10)

Hi @lubos
Thanks for your support issue has been solved after updating Version 18.10.11, please check screenshot.

I would also thanks to @Tut and all other team for your support. Thanks

Nayan Mahajan

Thanks Lubos, its working now