Unable to connect to the remote server

Hi. I have been using the desktop edition for some time now without any difficulty in sending emails. Recently I downloaded the desktop edition again, to make sure I had the latest version. Since then I cannot send emails, without getting the error message as above.
I contacted my service provider in case my emails settings were incorrect. The service provider tested for incoming and outgoing mail and not a problem. I also have no other difficulty in sending emails, other than from Manager.

Has there been a change to the Manager settings?

Appreciate your assistance, so invoices can be sent.

So I assume you are using custom SMTP server, correct? If so, what port are you using to connect to SMTP?

Hi , Thanks for your reply. Checking the email settings page, I am not using a custom SMTP server. My service provider states the outgoing SMTP (unencrypted) port is 25

If you are not using custom SMTP, could you try to email some report such as balance sheet to see if it goes through?

Hi, tried to email a balance sheet as suggested. When the button to send email is pressed the error message “unable to etc” appears?

Can you show screenshot of what exactly you see on the screen when sending email fails?

Hi Lubos,

Thanks for your email, I was wondering how to send screen shots. Find
attached screen shots and Service provider server settings.

I look forward to your reply and comments.



Could it be that you have a firewall and it’s preventing Manager from connecting to the Internet? Try different computer if it makes any difference.

Then try different computer and different internet connection.

Hi Lubos,

You are wonderful. I checked the firewall settings and found for some
reason the program access was denied. Having reset the firewall to
allow, I can now send emails.

I am so grateful for your suggestion, as I was starting to wonder what
else to do. I will put that into my computer “experience” bank, should a
similar problem occur in the future.

Once again - THANKYOU


Hi, I have the same problem except that turning off the firewall does not solve it.

I tried setting up the email through custom SMTP, and the test email works but I can’t email an invoice, I get the “Unable to connect to the remote server”

Any other clue as to what it could be?



@claired, upgrade to the latest version from http://www.manager.io

Thanks @lubos , I should have thought of that, it worked :slight_smile: