Switch themes

I have been using Manager for several years and recently upgraded to a new computer. I just downloaded what I imagine is the most recent version but can find no way to switch themes like I used to be able to. its one of the built in themes (smooth black) but for the life of me I cant get my invoices to appear with anything other than the default theme. Please help!

Welcome to the forum @Booboo

I’ve tested this and there seems to be a change in how built-in themes work.

By default, the built-in themes are inactive now – that’s why they appear greyed out and can’t be selected in forms. In order to activate them, you need to go to Settings > Themes and then select your theme, click View > Copy to > New Theme > Create.

This should get the theme to appear in the selection list.

No, you don’t have to do that. Instead of clicking View, click Edit. Then check the box:

Screen Shot 2022-06-23 at 6.50.00 AM

This is explained in the Guide: Change the look of forms with themes | Manager.

Sorry, I missed this change. I remember when they used to be active by default.

Sorry, but I believe you are misremembering. The current activation method was introduced in December 2017, when themes were made internal to the program rather than residing at a special website. (That change predates your membership in the forum.)