DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Printing margin


#1

When I print Invoices and Delivery Notes I have to go into the printer preferences each time and decrease printing size to 98% or else the right-hand edge of the document does not print. This happens in all three printers we use. Is there a way that the adjustment can be set up in Manager so I do not have to do this adjustment each time I print a batch of documents?


#2

I don’t know of such a way. That problem is common with many programs, primarily because most printers won’t print right to the edge of a piece of paper. But it is really a printer characteristic, not a Manager bug.


#3

Does it happen on specific computer or any computer you try Manager on?


#4

Unfortunately this is the only computer that I run Manager on. Does this mean that there is no option of adjusting the printed stationary size or position?


#5

Stationery size should be a parameter set in the printer dialog box. This is out of Manager’s control, as it is with any application. What size paper do you print on?

Another thought occurs to me. Depending on your operating system and printer drivers, you may be able to select a default paper size for each printer which will be used unless specifically overridden. Again, this has nothing to do with Manager, but would be set in operating system or device preferences.


#6

Thanks for that Tut. What you say makes sense but it does not explain away the fact that all Windows, Adoby and Corel programs we run (to name a few) print within all three attached printers margins on A4 paper but Manager does not. In all of these programs one has the option of setting size and margins! Setting up specific default page size in the printers will result in even more time-consuming adjustments when our other programs are used!


#7

Sorry, but this is one for someone else to solve. I run the Mac desktop version of Manager with an HP printer (and driver). Manager prints perfectly to my default paper size. If I change the default size, Manager follows. Likewise, if I override the default size for a single print job, Manager complies. Good luck tracing your problem. It sounds very aggravating, but I suspect there is a simple fix. Otherwise, dozens or hundreds of others would be complaining.