Printing Issue - No response when i clicked on print button

i have encountered a problem with printing my invoice out. It doesn’t give any response after i clicked the print button. Help needed.

I have tried restarting the Manager, reinstalling Manager and restarting my PC. But it is still the same. unresolved

1 Like

Which print button did you click? You need to click the one just above the invoice within the Manager window. You cannot click or use shortcuts for the operating system’s normal print function.

Hi Tut,

Yes, i did press that.

All the button i pressed gave me response except the print button.

Do any one of you experience that? It happened earlier today when i came to work. Yesterday was still doing fine.

I just confirmed the Print function works correctly in v16.9.34 on Mac OS X.

Manager 16.9.34 i’m using on Windows 10

Hey Tut,

Thank you so much for your help. it works properly now.

It is not Manager App Issue.

It is my printer server that is causing the print button not responding. This is so weird, i really don’t know how it can affect the manager app.

Anyways, thanks alot for your help.

What was the solution to this problem - my print button is now unresponsive also.


For my previous case, my printer is connected to my office’s server, the server was not responding, and I have set the server printed as default, that is why it couldn’t respond.

What I did was, restart the server which my printer is connected to and it all became alright after that.

Thanks, I will try that.