New Update

I installed the new update, but now my Manager does not work correctly i.e. I can not open a new Invoice or Quote etc. My computer keeps asking for me to install webview runtime2 but it keeps rejecting the install. I am using the Desktop Manager

Try installing it offline. As per

I have tried downloading it, but it still does not work. I even tried to download the new Edge Chromium - nothing. I have updated my Java, uninstalled Manager, downloaded again but still no success. Manager opens and everything but I can not enter any transactions or make invoices etc.

Are you running the 32 or 64 bit Windows?

Initially for Webview2

  • Uninstall Webview2
  • Download the appropriate 64 bit (x64) or 32 bit (x86) versions of webview2 as per Facing problem in 21.3.94 version - #4 by Patch
  • install this webiew2 software
  • Does it display any errors? If so screen capture and post an image of the error window message

Then for Manager

  • Uninstall Manager
  • From Download | Manager download the appropriate 64 bit (Free download button) or 32 bit (alternative download link) versions of Manager
  • Install this version of Manager
  • Does it display any errors? If so screen capture and post an image of the error window message.
  • Install the same version of Manager again and select “Repair installation”

Retest Manger. If it does not work

  • Post a screen capture of a data entry window
  • Post a screen shot of what happens when you try to enter data

It just hangs there

Nothing happens when I click Create. The same with Quotes, receipts and
payments.

Can you check what version of Microsoft Webview2 Runtime you have installed?

You will find it in Settings/Apps and click on the Weview2 to see the version number

Some background information first please

This is important because if you try to install the incorrect software it will fail.

Thanks for the screen shot. It confirms you have not been able to install webview2.
Without that Manager desktop will not work properly and further down stream testing is pointless.

So the issue is why can you not install webview2, hence the opening question.

Also
error 0x80072ee2 appears to be a Windows update error hence remove the old install, downloading it externally and install it manually as per

Alternatively you will need to debug your windows install and update system. Advice for this is best done via a generic windows forum.

Thanks for you help. My sister downloaded the file for me and sent the
link with dropbox. I downloaded the runtime2 file and Manager is working
fantastic.
I love Manager because it is so easy to work and the help is wonderful.
Have a very lovely Father’s Day.
Adine