DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Mising strings (translation)


#1

What we should / can do, if we found missing strings in translation files. I found “Quote” and “Terms” is not translatable in Slovenian language. At the moment we are at 315/48 for translated strings but when I search for Quote and Terms I don’t found them.


#2

This is common complain among translators and I will be addressing this issue in upcoming days. Strings on WebTranslateIt are out of date and I need to deploy some system to keep it in sync with the program automatically.


#3

Can you point us where in the files can we create these strings to until you fix this issue in the system?


#4

Unfortunately, all strings are embedded in the program and the only way to edit them is through WebTranslateIt. I will try to bring it up to date as soon as possible.


#5

Thank you.


#6

Is there any news about mising strings?


#7

Perhaps it would be a nice idea to externalize the resource bundle with language files.


#8

I have finally added all missing strings to WebTranslateIt so basically as far as I can see, the whole program can be now fully translated.


#9

Good news! If I have some time, I’ll look into it, and do some more Dutch translations.


#10

I just noticed that with Manager version 14.2.11 My invoices have some untranslated texts on them, where they previously didn’t. One example is ‘Balance due’, and this string is translated in webtranslateit.

I don’t very much mind missing translations inside manager, but when documents I send to customers, supplyers or my bookkeeper are half translated, it just doesn’t look right.

Therefor a humble request to fast track translations for texts that are in that category.
On my part I will translate make some effort to translate the missing translations for dutch in webtranslateit.


#11

That’s strange. I did check Dutch translation and it says in the program “Saldo verschuldigd”, not “Balance due”.

Try the latest version 14.2.19 which was the one I tested although I can’t imagine how your version could be any different since no adjustments have been done to that part of the program since then.


#12

Well well, I don’t know where to put my head. It turns out my language settings were switched to English. :-o
I feel truely blond. Sorry for wasting your time.
But, on the upside, I am back to translating again, and will find some time to finish all missing dutch translations.

cheers,

Ernst