Manager will not launch after installing v21.2.30

Manager will not launch after installing v21.2.30. Clicking the desktop does nothing. Please advise. Thank you.

What operating system? Are there any error messages? No one can help without information.

I have the same issue, double click the icon and nothing happens, There is no error no nothing just will not open when you try to launch it. Running on Windows 10 desktop

ok it works now, What I did was reopen the installation and use repair, after that it worked fine and opened up.

I was able to fix the issue by doing the repair option when I re-installed over 21.3.30.

I had the same issue and it also worked after running the installer again and repairing the installation (21.2.30 desktop edition on Windows 10).

1 Like

Further to

  • Same behaviour with Manager x64 v21.2.35
  • Running Manager installer a second time and choosing “Repair” fixes the issue
1 Like

Manager v21.2.41 installed without issue for me (second install with “Repair” not required)

  • Update from v21.2.35
  • Manager desktop x64
  • Windows 7 professional x64
  • Installation in C:\Program Files (x86)\Manager

So installation bug appears fixed for me

Updating from 21.2.30 to 21.2.45 worked fine for me on one computer, and no repair was necessary. However, after updating from 21.2.25 to 21.2.45 on another computer Manager wouldn’t open until I ran the installation file again and repaired the installation.

(Manager desktop edition on Windows 10 Home 20H2 on both machines.)