Manager Program not working

Hi there, i tried to update my manager program and now i can’t open it it gives me the below message.

Manager

What platform and operating system are you using?
Where did you download the update from?

I was looking for how to make a dekivery note because mine didn’t want to work so there was a link on one of the answers. Windows 7

Can you send me the link do download the program again please

make sure you always download from the official website manager.io
you can download the program for your OS from the Download page.

Hi did but still not working, i tried to update and that was the problem.

I haven’t seen this error before and really not sure what could be causing this. We could arrange TeamViewer session and I could try to debug remotely. Email me to lubos@manager.io.

  • What were you trying to achieve with your delivery note that was not working?

  • Did you put a hyper link in a custom field or did you down load a custom theme from the internet. A screen shot of what you have done may help.

Or just take Lubos up on his offer.

I have sent you an email

i have this problem as well. What to do?

Post more information on what is your actual problem

  • Manager version
  • Operating system version
  • What you do to make the error occur
  • Screen shot of error

i have some problem with LouiseDup.

Email lubos@manager.io so that he can login and fix the problem, he had to download a program and know its working

ok, thanks ya

if you are using Windows 7, try updating to the latest compatible .NET framework.

If you actually know that then you will need to wait for it to be fixed, by updating your software.

Errors are often version dependent (Manager & operating system), so stating that Information may help resolution.

Looks like this issue is resolved by simply installing .NET Framework 4.6.1 or higher from https://dotnet.microsoft.com/download/dotnet-framework

A point to note, from Jan 2020 Microsoft no longer supports Window 7, (so no security support), and I suspect at some point in the future nor will Manager be supported on Windows 7 computers…