Manager not installing in Ubuntu

Hi,

I have latest version of Ubuntu installed but it won’t let Manager install. I downloaded Manager from the website.

Previously I was using Lubuntu, and that installed and worked fine.

I’ve tried to install Manager on fresh Ubuntu 18.04 LTS and it worked without a problem. So at this point, I cannot reproduce the issue.

I’ve tried it again. I downloaded it. Press install and the loading bar appears for a second then disappears so it just won’t install manager. I tried other apps and they installed. Any idea what’s wrong please?

Do you have “Universe” repository enabled?

See: https://askubuntu.com/questions/148638/how-do-i-enable-the-universe-repository

Thanks for your reply. Yes, I checked and I have “Universe” repository enabled already.

Hi, the “Universe” repository was already enabled. So not sure what to do next - do you have any ideas please as I can’t install it?
Thanks in advance.

If you can you be specific about what version of Ubuntu you are using and what desktop environment you are using please, as in some cases this can make a material difference about what action is required.
Simply saying “the latest version” does not give us enough information to work with, but saying something like Ubuntu Mate 18.04.1 will allow for a more detailed and objective evaluation.

1 Like

@manageruser you could try to install .deb file using command line. This would reveal an error why it cannot be installed.

See: https://unix.stackexchange.com/questions/159094/how-to-install-a-deb-file-by-dpkg-i-or-by-apt

1 Like

Wahooo!!! Thanks matey - it installed!
I didn’t have gdebi installed so I installed it via: sudo apt install gdebi-core
Then I tried installing Manager again via Terminal and it installed.

It’s installed now. Thanks for your input.