How long does it takes to import business a 200mb backup file


Im uploading my back up business file to cloud manager, it has size of 200mb. it is 100% on upload bar but still not uploaded in the cloud account, I am waiting for almost 30 minutes. May I know how long will it take to finish the process of import?


It appears there may be some server issues, it should be relatively quick (especially if there was no upgrade to the datafile needed to be done).

Perhaps try restarting your cloud instance (via )

Can you open it in the desktop version ok?

I had updated some of the transaction in it, because we had no internet for 6 hours and I used the yesterday back up to record. the i got stack on the uploading today.

I can still open the file in the desktop version

In that case, it should only have taken a minute or less.

Did you try restarting the instance? If the upload is present, it will still be there as the upload is a seperate process and restarting it may kick it into gear.

Are you able to open the cloud in another tab?

i tried to upload a lower size back up and it upload quickly, yet my latest back didnt uploaded

I also restarted my cloud

So what’s actually happening? The cloud site opens but selecting the business just hangs?

I recall someone else having issues recently with attachments, but That was about creating backups, not scott restoring from backups, but certainly sounds like it might be an issue with attachments (just a “Maybe”). So I don’t think that would be your issue. I know lubos did recently change hosting platforms for the cloud version and it seems there are a few other minor problems at the moment.

Hopefully @lubos will get back to you soon.

In the meantime you’ll either have to:

  1. Continue working on the desktop version and import the backup later, or
  2. Manually update the existing cloud version with the transaction you entered in that downtime. (A real PITA, I know), or
  3. Just wait it out. Perhaps if lubos does an update overnight that may resolve the issue.

Good luck.

If this wont upload today, I will try to batch update the all the records i done today. I hope it does not mess up the records at cloud

The cloud does not hang, it just that the import business is at 100% yet it doesn’t upload the back up

Im stack here
its 100% yet not uploading

Good to see screenshots, hopefully that will give @lubos somewhere to look. It may be some limitation of the new cloud server or some related underlying server service.

@Kenneth_Wilson_Geron I can reproduce this issue. Working on a fix.

@Kenneth_Wilson_Geron can you try again? This issue has been fixed now.

It uploaded, Thanks alot