DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Mail problem?


#1

I try to send invoices from the manager software. I tried the custom smtp with two different e-mail adresses that I have. With all attempts I get the message: Request entity too large (413). I have no idea what I’m doing wrong. It should work without a problem I would expect.

Anybody encountered this before?


#2

Are you using custom SMTP server? Could it be that business logo you have uploaded to Manager is too large? Try to remove business logo and send email that way to see what will happen.


#3

I just replaced the logo with another version and now I don’t get this error message anymore. Now I get ‘Mail could not be sent’ with gmail settings. I have to find out what’s going on.


#4

Just to make sure the problem is in fact with Gmail SMTP. If you turn off custom SMTP server, sending emails works?


#5

I just tried and indeed it works with your own mail server…


#6

I just noticed people can then reply normally to me via the mail address given. So basically it’s ok for me like that. But still it’s strange the gmail will not work of course.


#7

OK, what if you use Gmail SMTP settings in some different email client such as Mozilla Thunderbird, can you send emails from there?


#8

I think it has to do with the two-step authentication in gmail. If I try to make the account in my mail program it asks for an app specific code that I can generate in gmail…


#9

Have a look at https://support.google.com/accounts/answer/6010255


#10

I looked there, but it says you have to turn of two-step authorization to make it possible. So I’ll just leave it…