Logo graphic not printing in new desktop version

I updated my desktop version software yesterday to 20.10.87? (I think). I went to print both a delivery note and invoice today using a custom theme and got no graphic. I also tried the invoice & delivery note with no custom theme chosen and still get no logo graphic. In all cases it just shows a ‘missing picture’ icon where the logo should be.

What’s Up? We have both a retail and a different wholesale company running here and the logo on the paperwork is the only way people know which group the invoice/delivery notice is coming from. Both logos are still in the folder - Graphics that was created awhile ago and both are also elsewhere on my hard drive where they’ve been since the beginning.

I’ve also just noticed that invoices created before I did the 20.10.87 upgrade have the imbedded logos and print properly - this just seems t o have happened in the recent upgrade(s).


Also, thinking it was a bug, I installed 20.10.89 today - nothing changed.

Do you have a business logo uploaded under Settings? With the built-in, default theme, that is the only way to have a logo appear. That logo also needs to be smaller than 250KB and not larger than 1,000 pixels in any dimension.

It sounds like you are referencing graphics stored somewhere on your computer for your custom themes. Whether you can do that depends on your operating system. The only reliable method is to reference an external URL, although some people report they have been able to store graphics on the same machine they run Manager on.

I’ve been using Manager for almost 2 years now with one Logo entered in the setting area (it still shows up as being there) and another one that is part of a custom theme. both have been working just fine for the 2 years. they just suddenly stopped working.
I mentioned the graphics still being in place on my machine as well - I checked just in case something happened to those files. Everything seems to be where it should be with all the Manager data files as well. Again, invoice and delivery notes made prior to the 20.10.87 upgrade show the graphics and print fine, even now. Anything new simple show a ‘missing graphic’ icon where the logos should be when it prints. I’ve changed nothing else on my system (no Windows updates or anything), just the Manager updates so it tends to make me believe there’s a bug in the display calls for the program.

Forget about what used to work before for the time being. How big is the logo file you uploaded under Settings?

Also, do understand correctly that this problem occurs when viewing the transactions on screen? In other words, it is not a problem of PDFs? In fact, what happens if you create a PDF?

Hmmm. the PDF creation seems to work fine. The two graphic files are well below the maximum: the main logo is 200x52 (3k) and the one in the custom theme is 250x200 (32k). So - the PDF creation is fine invoice/delivery note display in the program shows the broken graphic link icon and that appears to be what is printing out as well.

If you are referring to using the Print button, that will use your operating system’s drivers to print whatever is on the screen. The PDF button, on the other hand, uses a PDF generator internal to Manager. So if the screen will not display correctly, your operating system will not print correctly.

But I don’t use Windows, so I can’t offer any further troubleshooting help. I can only observe that Manager appears capable of calling and using your graphic files, while Windows does not.

So, again, I need to report this as a bug? I did not do any windows updates around this problem showing up (and my machine is set to NEVER do a windows update without my approval). the only change made was Manager.

I appreciate someone looking into this. Thanks!

I went ahead and re-downloaded the Manager software and did a ‘repair’. this seems to have fixed the problem.
Sorry to have bothered everyone.