Latest version - macOS Sierra

I’ve upgrade my Mac to macOS Sierra - the version of Manager I had on there (16.9.1) works fine.

The latest version from the website doesn’t work - don’t know if this is a problem with the download or the latest macOS. Anyone else tried the same?

I had no problem last night with macOS Sierra and Manager 16.9.72.
I’ll check again later today with 16.9.74.

I have the same problem. Icon bounces in the dock once or twice then nothing. Panic!

You just need to wait for the upcoming update am sure it will fix your problem.

@PepperJack, can you be more specific about your problem? Did the new version install? How did you launch it? Are you seeing the bouncing icon @Sans_Souci described?

@Sans_Souci, is your bouncing icon one that was already in the Dock from earlier versions of Manager? Or is it one that appears only when you launch the program? If the former, have you tried launching directly from the Applications folder?

Hi Tut,

the new version “installed” OK - I copied it to the applications folder. Running it directly from that folder causes the Manager icon to bounce on the dock, then it disappears (as per @Sans_Souci). No error message.

This has nothing to do with Mac OS X Sierra (v10.12). This is a problem with the download. I just updated on Yosemite, and the same problem occurs. @lubos, you have a problem with the Mac OS X download.

I also tested the reboot solution from the lengthy discussion on the Mono framework. That did not solve the problem.

From what people have said, things worked at 16.9.71, still worked at 16.9.72, but went haywire on some version after that.

I just tried Manager 16.9.75 and is not open. Just bounces on the dock a few times, then it disappears.

I saw somewhere that Mono has updated to version (22 Sep 2016).

Mono is very likely the problem. It has been in the past.

This issue should be resolved now.

Works perfectly now at v16.9.76.