Latest Version Desktop for Mac

Hi guys, the current version I believe is v16.9.76. but when download from the download page, open and then inspect the version on my machine I’m shown that is version 1.0.0. I have downloaded many copies and they all say version 1.0.0

The current version is 17-1-37

“Exactly” where are you downloading from ?
The “download page” could be from anywhere someone has created a link.

The Mac Download file size is stated as 23.3MB but your screenshot shows 63MB.

As @Brucanna indicated, did you download from this site: https://www.manager.io/desktop/download

Hi Guys thanks for your response, the url is below, it is from the manager website.

https://www.manager.io/desktop/download

The 1.0.0 version number is meaningless as you are interpreting it. Ignore it and look under About Manager.

Thanks Tut that changes everything but it still doesn’t help with, not being able to PDF or Email an invoice as they still have pop up errors and I still can not create a PDF using the print button, when I try that the software completely quit. Within the software it all works very smoothly but at present I simply can not send an invoice.

Did you update exactly as per instructions in the Guide on installing and updating on a Mac?

Hi Tut, yes mate, all done correctly. Also a couple of days ago I did a backup and then deleting all copies of the software and tried a new install. It installed but it had kept all my data from the deleted installations. So where on a mac are the hidden files kept, if a new install can see the data then maybe it is also seeing a possible corruption on my machine that is not being deleted when I delete the software. just a thought.

The software and the data files are stored in different locations.
Uninstalling the software “doesn’t” delete the data files.
The re-installed software will use the existing data files in the default location.
This is the natural Manager process so “not” a corruption of your machine.

To locate your data file location, go to About Manger - Application Path

Hi Brucanna, thanks for that, deleting the entire .local file and then re-installing the software has at least allowed me create a PDF through the print button, just need to work on why the PDF and email buttons aren’t working. One thing at a time, at least I can now send an invoice. Thanks again