Item column has vanished from Purchase Order and Purchase Invoice Forms

I have just upgraded to a new computer (Windows 10). I’ve downloaded and installed the latest version of Manager from your website and imported the my business backup from my old computer. After creating a new Purchase Order I found that the Items column isn’t showing on the created form. A check of the other Purchase Orders created on the other computer have also lost this column. What I originally had on the created Purchase Order Form was Item, Description, Qty, Unit Price and Amount. Now I only have Description, Qty, Unit Price and Amount. This is also the same for Purchase Invoice Form.

Search the Forum for this topic. There have been many discussion topics covering this change.

Hello Tut,

I have searched the forum topics and not come up with an answer. Search is dependant on using the right key words.
Could you please give me a link to the topic that will answer my question?

Here is the topic which discusses the change.


Not good. A lot of work to change my purchase items. Time I can’t afford to waste at this time of the year.

You can use Batch update to make necessary changes in bulk.

Tried that and it didn’t work. Copied from spreadsheet program (Excel) hit next, then nothing.

Works fine! Just be patient when hit “Next”, you have to wait for a while for the program to check the changes.

Tried once again hit Next, waited 20 minutes and still nothing. To me this would indicate it’s not working for me.

Are you using Batch Update to create spreadsheet from your existing Inventory data, then updating the entries (without touching, renaming, rearranging, or otherwise modifying the first row), and then copying the spreadsheet data back into Manager? Or are you re-importing from an old version of your inventory spreadsheet? Only the former will work properly.

And just to check here: When you are copying it from Excel, are you selecting the correct range of cells? Do you see your entire spreadsheet as a tab-delimited table containing all of your data? Try pasting it into a blank Word document using Paste Special > Unformatted Text (right click, then under Paste Options, click the last one of the right that looks like a capital letter A on a clipboard). Then turn on formatting symbols if they’re off (click the ¶ sign in the Paragraph section of the Home ribbon) and confirm that you see your data with fields separated by tab marks (little right arrows).

First I use export, this creates the Export.tsv file. This then is opened in Excel, add data to the first column, highlight and copy all contents, Then paste in inventory via Batch Update.

Did your check with Word and everything looks good, but still doesn’t import.

I’m using Windows 10 (latest update), i7 processor with 16G of ram

Do not click Export button. It will export data in different format than required by batch update. Check this tutorial how to do batch update.