Invoice printout not using full page

if i print GST invoice it dosent utilize the whole page, the margins at the top and bottom are huge. so the invoice comes out on two pages. did all the printer page setting as well. please help

Manager prints to either A4 or USLetter sized paper. It picks up the size from your email settings under Settings tab, not any printer setup. Top and bottom margins are actually quite small, typically no more than 30 pixels for themes copied from the web site. Which theme are you using?

im using basic custom GST theme which was recently created.by you guys. can you please tell me is there any custom theme for indian GST invoice format.

Whatever theme you are looking at was not created by NGSoftware. And your link goes to some Russian web site.

There is no such thing as a “basic custom GST theme.” Any theme downloaded from https://www.manager.io/themes will handle the new Indian GST scheme if you follow the procedures described in this Guide: https://www.manager.io/guides/10388.

Who knows what could happen when you use someone else’s theme?

i think there is a problem when you directly print from Manager. Try creating a pdf and print the pdf.

Yes there is a problem. But everytime I can’t go out of manager and print.

I don’t understand what you mean. What are you referring to by “go out of manager and print?”

@himayun19 is using the Print button in Manager.

That may be true, but let’s let @himayun19 tell us so we are not guessing.

My only question is that manager should use the maximum page in the invoice say A4 size. Margin at bottom is more than 2 inches fee top as well. Total or other stuff jumps to next page. At least we should have some custom print setting or some in build print setting.

I think Its a extra margin generates by the printer settings. @himayun19 can you display the screenshot of the preferences…
As in the bellow image… also provide a screenshot of the page layout button in that,

Look at highlighted part of this bellow Image… may be its a default page layout settings… Make it A4 then most probably your problem will be solve…

if not… then please provide the screenshots

Do not let the empty lines in sales invoice.
This may solve your problem