DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Import Backup Data


#1

Just wanted to bring into your notice that after updating the software package to new version, the restoring of the date from the backup file has changed. I mean that the whole company name is not being restored, see below. Let me explain it in details:

  • I have a file name ABC & Co Pty Ltd ATF XYZ’s Trust and I keep backing them up.
  • When I tried to restore the file it just only restored ABC & Co Pty Ltd.
  • When I tried to restore from the old file from previous backup, it restored the whole name of the file ie ABC & Co Pty Ltd ATF XYZ’s Trust.

However, didn’t check the internal data yet so not sure what has changed more.


#2

I tried to reproduce it on the latest version and everything is fine.

When you import backup file, the business name will be whatever was the filename of imported file. If you like, you can send your backup file which is trimming business name on import to bugs@manager.io and I’ll try to reproduce it with your example.


#3

I was try to import the back file, unfortunately, message pops with invalid format.