Export to excel without the commas in the amounts

Is the easiest way to export to excel without commas as thousand separators to change the number format?

I hope the image shows! This is my first post

Change the number format in the spreadsheet, either after pasting or as the default preference. I’m not sure why you would need to do this, however. Manager’s exported numbers should be recognized as numbers and formatted in your spreadsheet properly.

Hi Tut,
I find excel a bit easier to work with. Anyway I checked my region settings in windows and there the thousand separator is a space so setting up Manager with the thousand separator as a space makes sense for me.
Anyway I hope this helps anyone else trying to export to Excel