DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Decimal Export Problem On Mac


#1

I have searched forums regarding the decimal problem with Mac and issues with the 1000’s separator not being recognised when exporting certain files to Excel, being a comma as in R1,500.53.

In this case I have exported my Inventory List, wanting to filter qty’s and values of each category. The problem comes when I copy paste the exported tsv file into Excel the numbers such as above are not taken into account as being a numerical value. I have tried multiple things such as format to text, then back to number, changing user preferences on the OS, but still no luck.

I have over 400 line items and it seems the only solution is only to have them manually changed for it to be recognised. I hope I am making sense.

I realise this is an issue with possibly Excel for Mac or it could be that I can export the file from Manager differently? Is there a way to change the number formats before export from Manager? Any ideas or solutions will be welcomed.

Thank you.


#2

So what would be ideal solution? If Manager would simply omit thousand separator on export, correct?


#3

That should work I believe, if possible, yes.