Error when emailing attachments

When emailing a quote, I get this error when I check the box to include the attachment

I’m I correct in assuming this occurs with the standard theme?

I am using a custom theme. However, this only happens when I check the attachment.

I’ll try again with the default theme, but I don’t know if that would change anything.

[Edit] I tried using default theme and it still shows the same error when I check the attachment.

Yes server version affected in the same way but not consistent when using payslips. Same error as described above.

1 Like

I can reproduce this bug in the desktop edition (v20.10.51). I have moved this topic to bugs.

1 Like

I was trying to email payslips when I received this error message:
“Guid should contain 32 digits with 4 dashes (xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx)”.

Error Msg.pdf (252.7 KB)

I referred to the Guide “Email Transactions and Reports”, Section “Setting up relay credentials” to see if my email settings had changed. I ran a Test Email which came back as successful.

Email Settings Pg Screenshot.pdf (90.6 KB)

I have made no changes and am currently running the Manager Cloud version. Has anyone else received an error message like this? Any recommendations on how to fix it?

Computer Specs.pdf (65.4 KB)

Thank you,
Maile Zimin

Please search the forum before posting. This is already in the bugs category. Starting new topics just scatters information that might be helpful. I have joined your post to the ongoing discussion.

I did search the forum before posting, but obviously was not looking for errors regarding attachments as I believed it to be a payslip/email error…thus I created a new topic. I apologize if I “scattered” information. Thank you for linking me to the ongoing discussion.

Fixed in the latest version (20.10.53)