Email settings - change port

I can sent PDF by mail to my own emailadres, but not to other emailadres…
I used correct SMTP server account in email settings.
According to my provider i need to use port 2525…
Now i can only choose between 25 en 587
How can i change to port 2525 ???

PS. i tried also port 587 and format HTML. No succes.

You cannot. Manager supports only ports 587 and 25, with 587 being highly preferable. To my knowledge, port 2525 does not exist as a functional option. I think you are looking at a typographical error.

If your test was successful, there is no issue within Manager. That test was sent the same way any other email would be. If it was not delivered, there’s either an issue with your email provider or the recipient’s settings. Are you able to determine if the email was sent to the recipient’s spam folder or blocked by the recipient’s provider for some reason?

I used an other mail server account, this works good. So the problem was at mail server account. Thank you. I use port 587 now.