Email issues

Hi I am still having trouble with my email. I have tried everything under the guides and still return the following issue when i send a test. Server does not support secure connections. Any other suggestions.

thank you in advance.

You need to provide the information mentioned in thios guide Troubleshoot email issues | Manager

Also what edition and version of Manager are you using?
What operating system?
What email provider?

Hi Joe,

Sorry I should have added those things.
I have updated manager last night to the most recent. I am using Winsows 10 and Gmail is my email.


Joe I am using the desktop edition of manager as well.

Can you send a screenshot of you email configuration settings? Maybe that might help

Hi Manager,

Please find attached a screen shot of my email settings in manager.


You need to follow the instructions in the gmail guide

As per @lubos: “Gmail responds with this error when you do not allow less secure apps or do not use app-specific password (if you use 2-factor authentication).”
See Troubleshoot email issues | Manager in particular Google Gmail | Manager
port 25 is not secure

Hi ZAFMike,

I have tried everything and I have followed the gmail guides. I have even tried to allow less secure apps and also 2-factor authentication. Still no luck. I am wondering if it could be my Anti Virus firewall stopping Manager to access the internet, have you heard of this before? I went into my anti virus and added Manager as an app, still having problems. I am not sure if I have done that correctly in my anti virus. At the moment I am downloading the PDF invoice and sending them manually by attaching to my email.
I really like this program and I am going to persist until I figure out how to fix the issue.


did you generate app password as mentioned in step 3 of the guide Google Gmail | Manager ?
if yes, did you copy paste the generated password to Manager and updated the email settings?

Yes I did all that.


are you using any other email apps where you have configured your gmail account? do they work properly?
have you made sure you have enabled IMAP in gmail settings? refer this link Check Gmail through other email platforms - Gmail Help

Everything is entered correctly in all gmail settings. I have set up another 2 step verification and added the password into Manager and clicked update. just to confirm the password does not seem to stay in manager when i re open the settings i cant view the password. anyway I then tested it again in which it still came back the same error.

Update, email issue has been fixed. The windows firewall was not allowing Manager to access the internet. Although I had added Manager to my current anti virus, I had not allowed access in the Windows firewall itself. Email is now working perfectly, thank you to everyone for your assistance.