Email error SMTP Requires a secure connection

it happens to me any solution please?

Which email server are you using? Gmail?

I use the cloud version. Great program. I’m having problems with SMTP. I use my own website server using WebMail. In SMTP Host if I use “” I get an immediate “fail” error. If I use only “” I get a 504 time out message. I have spent two days with “my-site” support on various configurations of Manager Email setup to see if one would work. I am told the latest email setup is correct. As an experiment, I used only “” instead of “” I got an error as expected. I don’t want to use Gmail for Manager for unrelated technical matters or and especially Yahoo.

email address
Email sending format
SMTP server
Hostname: Port: 587

I have the same problem. I have entered email credential and the test message send OK but the document view fails. Did you ever find a solution?

You can either turn on “Less Secure Apps” setting in your google account or use app specific password.

Both methods are covered here