Email - Access denied, traffic not accepted from this IP

Hello… We just starting getting having this issue with emailing invoices to clients. They started to get rejected by our clients email servers. When I looked further into it, I found that this in the email headers…

Remote Server returned ‘550 5.7.708 Service unavailable. Access denied, traffic not accepted from this IP. For more information please go to http://go.microsoft.com/fwlink/?LinkId=526653 AS(8561) [SN6PR08MB4398.namprd08.prod.outlook.com]’

It happens with everyone one we send emails to. My settings within Manager are the following…

I remember there being an SSL check box when I first set this up. Thats gone now. Im not sure if by using the 587 port within manager is implying the SSL setting.

Am I missing a setting here?

thanks in advance!
Andres

Make sure your setup entries comply with this information: https://www.manager.io/guides/22839

If that doesn’t fix things, this looks like an Exchange issue. Did you follow the link in the error message to Microsoft’s troubleshooting page, including all its various links? Your reported error implies that your provider is suspicious about your address.

In the end, this has nothing to do with Manager, but with your setup.

I really am hoping so… however, emails sent through our webmail system work just fine to our clients. I just did a test with my gmail smtp settings with Manager… it fails too with this error…

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required. Learn more at

what happened to the SSL and TLS check boxes? This worked before so something had to have changed within Manager… its hosted so and all other systems work just fine…

looks like the IP from Manager’s server might be the issue. Since thats where the emails are originating from. I found our sub domain IP and will try to get an exception for this IP…

More to come… thanks in advance

Your gmail and office365 emailing are totally separate. Each has its own authentication regimen. Any issues must be separately resolved. Read the Guides, follow the links, contact your providers if necessary. This is not a Manager issue. Email providers keep changing security protocols. The fact that things used to work means nothing.

The only change to Manager was months ago, when the built-in SMTP server had to be removed. That is explained in a Guide, too.

Just as I posted before… IP from Managers servers has a low rating causing the issue… I got it resolved… maybe that should be in the guides?

This makes really no sense to be honest. Is this what Microsoft support told you?

Your client email servers cannot see that email you are sending is originating from Manager. That’s because Manager is not sending any emails. It will connect to SMTP server (in your case smtp.office365.com and it’s SMTP server which will send the email.

“Low rating of IP address” excuse is really non-sense in this context. SMTP relay exists to specifically deal with this issue so you can send emails directly from your phone, computer, printer, scanner or whatever regardless of the IP address.