Emails has stopped working

Good Day,

The email function had stopped working on the manager system for some time now at fist we thought it was an update issue, but even after updating we are still getting the same error. We even tried several different email addresses but still the same.
Interestingly tho while the email a copy option is checked we receive the copy email just the intended target does not get the email. See error below:

Mailbox unavailable. The server response was: 5.7.64 TenantAttribution; Relay Access Denied []

Any assistance would be greatly appreceiated.

Relay Access Denied is a rather common error. It indicates that the server is not letting an email to be sent to another mail server. The most common reasons for this error are: The sender did not authenticate to the outgoing mail server due to some misconfigurations.

What edition (Cloud, Desktop, Server) and version are you using?

Hi @Joe91 Server Edition

Dare I say that then the problem is a problem with the email server on your server - presumably you have the technical knowledge to diagnose that inhouse or available via support?

Personally no but I have someone that can check, will ask him to take a look.

So my dev opened up ports on the hosting server firewall and it was able to work, it was also noted that for emails with 2-Step Verification the following was helpful, for any that may have the problem. Google Gmail | Manager

This “fix” will not work soon, see Emails using Google