Custom fields doesn't appear in inventory items

How can I insert custom field into inventory items.

By following the instructions in the guides.


can you help me i did not find it.

I want the custom field to be appear in the inventory items LIST.

Hi @Samir_Saab2
I hope creating custom field is straightforward, any way the following steps may help you:

  1. if you have an access to Setting Tab, click it - then point to Custom fields.
  2. Then select the type of custom fields here - e.g. Classic Custom Fields.
  3. click new Custom filed
  4. Fill out the fields as required
  5. Click " Placement" - this is important when it comes to your needs.
  6. Select INVENTORY item from the drop down list.
  7. Create it.
  8. Go to Inventory Tab and make sure that this newly created custom field is checked in the Edit Columns.

Mr. Burhania thanks a lot,
I have already did these steps many times my problem is to make the custom fields appear in the general items list

That is what the Edit Columns (bottom of list) is for. You should enable it.

:+1: doen

i add custom filed as model no and i want to move this tab as a line before description how to move this before description after serial no.

Thanks In Advance for support.
Screenshot 2023-04-12 153736

In edit columns there is an up and down arrow left beside each column. You click and drag it into the sequence you like.

i want to move left and right in line

Yes, did you try to move the Model column above the Description column using Edit Columns function. If so you would se that it would have moved as you want it.

@Furqan_Azam By the way which version of Manager are you using? I also do not recognise the list you show as the Manager Inventory items list as that one does not have a # column while you screenshot show such with a numbered list.