DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Custom Fields default text not showing


#1

I have created custom fields in both the cash and bank transactions tabs and entered default text. I have selected both the options for my field to appear in columns and printed documents and am using the single line option. My entered text in the default text box is only ‘cash’ and EFT. The label only appears in preparation screens and nothing on the printed form unless I actually enter those words. I understand that is the correct operation of manager, but why is my default text not appearing?


#2

@Tut @lubos this seems to be a bug.
The default text entered when creating the custom field for Bank Transactions and Cash Transactions do not appear in the receipt.


#3

I can reproduce this problem, too. I am moving it to the Bugs category.


#4

Fixed in the latest version (17.10.9)


#5

I am working on Manager cloud version and the default text on custom field does not appear too. May you help? Thanks.

image


#6

read below topic


#7

3 posts were split to a new topic: Default bank account on form default


#8

A friend who is setting up her accounts again, has this problem. Did you get a reply?


#9

what problem? please be more specific.
have you read the various replies already provided on the topic?


#10

Default text for custom fields is now to be entered under Form Defaults.

See: https://guides.manager.io/14059